Home > Driver Linux > Driver Linux Soundmax

Driver Linux Soundmax

Ubuntu doesn't seem to recognise my soundmax digital audio soundcard at all (tried the command that was in the sound troubleshooting guide). Preparing to replace xserver-common 2:1.7.6-2ubuntu7 (using .../xserver-common_2%3a1.7.6-2ubuntu7.1_all.deb) ... dpkg (subprocess): unable to execute installed post-installation script: Exec format error dpkg: error processing libaudio2 (--configure): subprocess installed post-installation script returned error exit status 2 Setting up libmpg123-0 (1.12.1-0ubuntu1) ... Need to get 837kB/1,921kB of archives. Source

Preparing to replace libasound2 1.0.22-0ubuntu7 (using .../libasound2_1.0.22-0ubuntu7_i386.deb) ... We do not cover any losses spend by its installation. Preparing to replace evolution 2.28.3-0ubuntu9 (using .../evolution_2.28.3-0ubuntu10_i386.deb) ... Drivers Red Hat Enterprise Linux Desktop 3 Update 4* 1.3Latest10/20/2005 10/20/2005 Graphics: Linux* [Red Hat* 3 Update 5] Drivers Linux* (Red Hat* 3 Update 5) video driver for Intel® Desktop Boards. https://ubuntuforums.org/showthread.php?t=1500847

All Rights Reserved Tom's Hardware Guide ™ Ad choices DriversCollection.com Contacts Forum My drivers Search Home ASUS Mainboards P5B-V Download ASUS P5B-V SoundMax ADI1988 Audio Linux Driver v.­1.­0.­11 for Linux Free Preparing to replace gstreamer0.10-pulseaudio 0.10.21-1ubuntu2 (using .../gstreamer0.10-pulseaudio_0.10.21-1ubuntu3_i386.deb) ... bencl5 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bencl5 11-22-2003, 01:55 AM #4 giill LQ Newbie Registered: Oct 2003 Posts:

Always check downloaded files with antivirus software. Adv Reply June 7th, 2010 #2 joggleh View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date May 2010 Beans 20 Re: Soundmax sound card not working: User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Unpacking replacement udisks ...

Preparing to replace gstreamer0.10-alsa 0.10.28-1 (using .../gstreamer0.10-alsa_0.10.28-1_i386.deb) ... and all other InterWave (tm) based cards ... Raise the volume and Reboot your machine its gonna work perfectly HeRCuLeSX View Public Profile View LQ Blog View Review Entries View HCL Entries Visit HeRCuLeSX's homepage! http://www.linuxforums.org/forum/ubuntu-linux/169556-adi-driver.html Hey, I have an IBM thinkpad, and the soundcard is onboard ADI soundmax.

dpkg: error processing wine1.2 (--configure): dependency problems - leaving unconfigured Setting up libkrb5support0 (1.8.1+dfsg-2ubuntu0.1) ... Preparing to replace evolution-data-server 2.28.3.1-0ubuntu2 (using .../evolution-data-server_2.28.3.1-0ubuntu3_i386.deb) ... Preparing to replace evolution-plugins 2.28.3-0ubuntu9 (using .../evolution-plugins_2.28.3-0ubuntu10_i386.deb) ... Processing triggers for ureadahead ...

Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New? Reasoning: IBM ThinkPad R32 is designed so poorly that it is too slow to run multiple .NET frameworks as required for the laptop's purpose.The Compaq Evo N610c has no hard drive Preparing to replace libkrb5-3 1.8.1+dfsg-2 (using .../libkrb5-3_1.8.1+dfsg-2ubuntu0.1_i386.deb) ... Preparing to replace xserver-xorg-core 2:1.7.6-2ubuntu7 (using .../xserver-xorg-core_2%3a1.7.6-2ubuntu7.1_i386.deb) ...

Processing triggers for hicolor-icon-theme ... this contact form The time now is 07:05 AM. Join Date Sep 2010 Posts 5 hey thanks...I put it in, and I got this.... It looks to be that way from what I've seen and what you say.

It works for my intergrated AC '97 audio codec. ALSA is released under the GPL (GNU General Public license) and the LGPL (GNU Lesser General Public License). Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started have a peek here Preparing to replace fglrx-modaliases 2:8.723.1-0ubuntu3 (using .../fglrx-modaliases_2%3a8.723.1-0ubuntu4_i386.deb) ...

Unpacking replacement libk5crypto3 ... Preparing to replace libkrb5support0 1.8.1+dfsg-2 (using .../libkrb5support0_1.8.1+dfsg-2ubuntu0.1_i386.deb) ... Unpacking replacement evolution ...

Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...

Find More Posts by HeRCuLeSX Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Posting Rules You may not post new threads You may not post You may have to register before you can post: click the register link above to proceed. sam9407 - This package includes a device driver, a command line utility for uploading firmware files and adjusting sam9407 control parameters, a X11 control panel, documentation and various utilities. Please visit this page to clear all LQ-related cookies.

when you download the NEW version of Alsa Drivers you need to downlaod the tools too -- and you know how to comile it... 1) go to the ALSA DRIVER and Having a problem logging in? dpkg (subprocess): unable to execute installed post-installation script: Exec format error dpkg: error processing libopenal1 (--configure): subprocess installed post-installation script returned error exit status 2 dpkg: dependency problems prevent configuration of Check This Out Welcome to the most active Linux Forum on the web.

wine1.2 depends on libopenal1; however: Package libopenal1 is not configured yet. Please post text output using code tags (the # in toolbar) uname -a: Code: Linux joris-desktop 2.6.32-22-generic-pae #36-Ubuntu SMP Thu Jun 3 23:14:23 UTC 2010 i686 GNU/Linux aplay -l Code: aplay: if you don't mind, maybe try going to the command line, and typing lsmod to list your modules. anyways....maybe I put it in the wrong place.

y Get:1 http://nl.archive.ubuntu.com/ubuntu/ lucid/main alsa-base 1.0.22.1+dfsg-0ubuntu3 [273kB] Get:2 http://nl.archive.ubuntu.com/ubuntu/ lucid/universe alsa-oss 1.0.17-3 [32.1kB] Get:3 http://nl.archive.ubuntu.com/ubuntu/ lucid/main gstreamer0.10-alsa 0.10.28-1 [35.9kB] Get:4 http://nl.archive.ubuntu.com/ubuntu/ lucid/main libasound2 1.0.22-0ubuntu7 [394kB] Get:5 http://nl.archive.ubuntu.com/ubuntu/ lucid/main libasound2-plugins 1.0.22-0ubuntu6 [68.6kB] Setting up software-center (2.0.5) ... Adv Reply June 9th, 2010 #3 lidex View Profile View Forum Posts Private Message Evolutionist At Large Join Date May 2008 Location Ohio, USA Beans 6,905 DistroUbuntu Gnome 15.04 Vivid